Mega Man RPG Prototype Community

Community  »  Bug Reports  »  Lots of robots in my team April 8th, 2014 at 1:29pm

 
Shadownnico
Shadownnico
25,860,630 BP
13 TP | 176 PP
I was fighting some of TailsMK4's robots to gain quick stats using Cossack. I usually kill a few bots and then restart to avoid losing the field. After a while, I went away but left the game open. When I came back, I logged in again in the main page and then restarted the mission in the game (It was Pharaoh/Heat vs. Elec/Time in a Pharaoh/Oil field if it's any importance). When it restarted, TailsMK4's robots appeared normally, but in my team were all of Cossack's robots, and I could attack or swap or anything. All the robots had their actual stats and levels, unlike the "default to everything" bug. This is what it looked like:
what even

EDIT: I also realised I lost all the stats I gained in that while, which was around 1000 points in each stat.
Lots of robots in my team
Posted by Shadownnico on April 8th, 2014 at 1:29pm
Viewed 896 Times

16 Comments

 
megaprotobassman
16,120,577 BP
4 TP | 138 PP
Posted on April 9th, 2014 at 6:36am #1
it becase you left the game open
^ Top
 
Toastman
282,918,253 BP
0 TP | 47 PP
Posted on April 10th, 2014 at 2:15am #2
@megaprotobassman He knows why it happened, he was just reporting a bug that can happen which may make it harder to grind for extra stats once your robots have reached level 100.
^ Top
 
Camui Tokugama
470,557 BP
0 TP | 3 PP
Posted on April 21st, 2014 at 10:07pm #3
I only have 4 for Light and Wily, but 3 for Cossack.
^ Top
- deleted -
 
Meta
1,588,665,489 BP
51 TP | 1648 PP
Posted on April 25th, 2014 at 11:53am #5
i think keeping the game opened to long might be why this happened. i am not good enough to get there yet.
^ Top
 
Meta
1,588,665,489 BP
51 TP | 1648 PP
Posted on April 25th, 2014 at 11:54am #6
only mega man 1 missions really. cuz i just started today.
^ Top
- deleted -
 
Moderator
Reisrat
10,600,490 BP
8 TP | 310 PP
Posted on April 25th, 2014 at 3:43pm #8
You could just edit your post.
Or stay on topic, that would help too.
^ Top
- deleted -
 
Toastman
282,918,253 BP
0 TP | 47 PP
Posted on April 25th, 2014 at 6:52pm #10
@coolbie16 "He knows why it happened, he was just reporting a bug that can happen which may make it harder to grind for extra stats once your robots have reached level 100."
^ Top
 
spike
6,700 BP
1 TP | 8 PP
Posted on May 3rd, 2014 at 7:34pm #11
I have the bug too
^ Top
 
Moderator
Reisrat
10,600,490 BP
8 TP | 310 PP
Posted on May 3rd, 2014 at 7:50pm #12
Just work with it until it can be patched, and finish battles in one sitting to prevent it.
^ Top
- deleted -
 
Meta
1,588,665,489 BP
51 TP | 1648 PP
Posted on July 1st, 2014 at 12:53pm #14 ( Edited : 2014/07/01 at 12:56pm )
actually i got this bug. i got the cool look! :D it said i got 1 point. 1. and my robots were lvl 1. and i had a met aswell...
^ Top
 
Meta
1,588,665,489 BP
51 TP | 1648 PP
Posted on September 5th, 2014 at 8:48pm #15
@Toastman : thats fine. i got this bug before.
^ Top
- deleted -
16 Comments

- login to comment -

Mega Man and all related names and characters are © Capcom 1986 - 2017.
This game is fan-made by Adrian Marceau, not affiliated or endorsed by Capcom at all, and is in no way official. Any and all feedback is appreciated. :)