Mega Man RPG Prototype Bug Reports

Community  »  Bug Reports  » 
 
QuickLikeQuickman
QuickLikeQuickman
8,576,636 BP
3 TP | 38 PP
I was playing through Cossack's missions, and I was on Toadman's stage. I scanned the fish-thing Mecha, and then I brought up the switch menu as Rhythm. All of a sudden, Toadman and his Mecha turned into the ghost Megaman "Robot" (but you guys already know about this) and every Robot Master in the entire game was in my party. Including MM3 Robot Masters. Every Robot Master that I didn't originally bring along with me only had the "ability" ability (also known about), but they could still be switched to. So, I creamed the "Robot", and every robot master got like 100 exp or something (if it matters) and then I was taken back to the menu. I immediately went to the Robots tab, and I had a clone Megaman, Bass, and Bubbleman in Dr. Cossack's missions, with only the Rain Flush. Toadman didn't even have the Buster Shot, only the Rain Flush. Also, the database says 1 player has the MM3 Robot Masters, when yesterday, it said 0 (concidence?). The MM3 robots don't appear in my Robots tab, however, but I might own them. And it autosaved, so I have no idea what to do with my clones. Check my profile page for proof, and if you can help get rid of the clones Adrian, it would be greatly appreciated. I really don't know what caused this, but good luck trying to reproduce this(it probably won't ever happen again). I have a picture of the enormous line of RM's and the MM3 RM's getting EXP, but I don't know how to post it.

EDIT: Now the clones are suddenly gone, and I didn't even do anything! Also, Toadman isn't even there! And I got him! The Database no longer states that 1 person owns any of the MM3 RM's, though (I guess it was me).

EDIT2: I got Toadman (again), so he's here now. Also, when I had everyone in my party, everyone's stats were all 100 except for Rhythm's. Level 1, 100 energy, 100 attack, 100 defense, and 100 speed. It was weird.
Every Robot Master in the Game On a Single Party
Posted by QuickLikeQuickman on January 19th, 2014 at 5:29pm
Viewed 590 Times
- deleted -
 
megaprotobassman
16,120,577 BP
4 TP | 138 PP
Posted on January 22nd, 2014 at 2:04pm
Posted 2014/01/22 at 2:04pm
#2
you mean firedudeman
^ Top
- deleted -
 
megaprotobassman
16,120,577 BP
4 TP | 138 PP
Posted on January 22nd, 2014 at 2:09pm
Posted 2014/01/22 at 2:09pm
#4
hahahahahahahahahahahahaha!
^ Top
 
megaprotobassman
16,120,577 BP
4 TP | 138 PP
Posted on January 22nd, 2014 at 2:12pm
Posted 2014/01/22 at 2:12pm
#5
well good night new friend
^ Top
 
megaprotobassman
16,120,577 BP
4 TP | 138 PP
Posted on January 22nd, 2014 at 2:15pm
Posted 2014/01/22 at 2:15pm
#6
i talking to you megabossman
^ Top
- deleted -
 
Developer
Ageman20XX
0 BP
0 TP | 0 PP
Posted on January 25th, 2014 at 5:22pm
Posted 2014/01/25 at 5:22pm
#8
This feels like a one-off oddity that is very difficult to replicate. I had made changes to the code recently that prevented the result of this bug (having every robot on your team) but I am unable to find the cause of the bug without being able to reproduce. Therefore I'm closing the thread until further notice or until someone else has a similar experience again. Thanks for the report.
^ Top

- comments disabled -

« Back to Home | Mega Man and all related names and characters are © Capcom 1986 - 2017. | Contact & Feedback »
This game is fan-made by Adrian Marceau, not affiliated or endorsed by Capcom at all, and is in no way official. Any and all feedback is appreciated. :)