Mega Man RPG Prototype Bug Reports

Community  »  Bug Reports  » 

Community Don't Work? "New Tab It!"

August 6th, 2013 at 10:52pm
 
Contributor
MMX100
MMX100
3,476,634 BP
17 TP | 91 PP
I know shame on me for still using IE to play this game. But here's the problem: While in the "Community" section I can't open new pages by simply left clicking a link. I have to always right-click then 'new tab' or 'new window' it. Doesn't really bother me as I usually 'new tab' everything. But it might get bothersome to others who have the same problem.
For if I left-click a link it will simply refresh the page or take me to a blank MMRPG page with nothing under the colored bar simply labeled "Community."


[b]LOCKED by Adrian Marceau as Fixed on 2013/10/26[/b]
If this bug resurfaces please create a new thread. Thank you!
Community Don't Work? "New Tab It!"
Posted by MMX100 on August 6th, 2013 at 10:52pm
Viewed 322 Times

2 Comments

 
The Keep Man
834,574 BP
11 TP | 81 PP
Posted on August 7th, 2013 at 1:04am
Posted 2013/08/07 at 1:04am
#1
That's happen to me... But i clear some cookies and some data of the explorer and works, try it!
^ Top
 
Contributor
Spinstrike
116,512,060 BP
6 TP | 262 PP
Posted on August 7th, 2013 at 12:14pm
Posted 2013/08/07 at 12:14pm
#2
Story of my life, man. That's been happening to me since the start!
^ Top
2 Comments

- comments disabled -

« Back to Home | Mega Man and all related names and characters are © Capcom 1986 - 2017. | Contact & Feedback »
This game is fan-made by Adrian Marceau, not affiliated or endorsed by Capcom at all, and is in no way official. Any and all feedback is appreciated. :)